[e10s] tab drag and drop broken

RESOLVED DUPLICATE of bug 1214504

Status

()

RESOLVED DUPLICATE of bug 1214504
3 years ago
3 years ago

People

(Reporter: brpylko, Unassigned)

Tracking

43 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
User Agent: Mozilla/5.0 (X11; Linux x86_64; rv:43.0) Gecko/20100101 Firefox/43.0
Build ID: 20150928004020

Steps to reproduce:

Clicked on a tab to drag to try to change the ordering of tabs or create a new window from the tab.


Actual results:

A brief preview of the tab contents flashed next to my cursor then disappeared, without the tab moving with my held down mouse button.


Expected results:

The tab should have popped out so I could drag it to another place (this works in a non-e10s window).
dupe of 1214504
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1214504
You need to log in before you can comment on or make changes to this bug.