1-pixel blur at bottom of pictures

RESOLVED FIXED

Status

()

Core
ImageLib
--
trivial
RESOLVED FIXED
16 years ago
16 years ago

People

(Reporter: Bjarne D Mathiesen, Assigned: Stuart Parmenter)

Tracking

Trunk
PowerPC
Mac System 9.x
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Macintosh; U; PPC; en-US; rv:0.9.7+) Gecko/20020116
BuildID:    2002011614

all jpeg and gif get displayed with a 1-pixel blur at the bottom of the picture.
It dosen't matter whether the picture is displayed by itself or embedded in a
html-page - the blurring is present.

Reproducible: Always for jpeg - sometimes for gif
Steps to Reproduce:
1. view any picture of any kind either by itself or in a page

Comment 1

16 years ago
Reporter, can you provide a screen shot of what you see ? I can't tell with the
url provided.
(Reporter)

Comment 2

16 years ago
Created attachment 66192 [details]
screen catch from bottom left of url provided

Comment 3

16 years ago
I can't reproduce with the OS X build (2002-01-23-10). Let me try with same
build under OS 9.2.1.

Comment 4

16 years ago
Hmm. I can't reproduce under OS 9.2.1 using the jan 23 build (2002-01-23-08).
Reporter, can you try with a newer build ?

Comment 5

16 years ago
Changing to Imagelib
Assignee: kmcclusk → pavlov
Component: Compositor → ImageLib
QA Contact: petersen → tpreston

Comment 6

16 years ago
I am unable to reproduce this using Mac OS 9 build 2002012208
(Reporter)

Comment 7

16 years ago
reporter comments:
1) have downloaded 2002012208
   was using 2002011614 because that's the newest version
   with build comments on Mozillazine
2) can confirm issue no longer present on test URL
   changing status to : resolved fixed
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → FIXED

Comment 8

16 years ago
Shouldn't this be marked as WORKSFORME?
You need to log in before you can comment on or make changes to this bug.