All users were logged out of Bugzilla on October 13th, 2018

Network warning messag shown when marking as this solved my question two answers

RESOLVED DUPLICATE of bug 1218907

Status

RESOLVED DUPLICATE of bug 1218907
3 years ago
3 years ago

People

(Reporter: irios, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(5 attachments)

(Reporter)

Description

3 years ago
Created attachment 8674270 [details]
1.png

[Procedure]
Have two devices A and B
A asks a question
B answers twice, lets say b1 and then answers again to the same question, b2 
A tap on b1 to mark it as it solved my question (screenshot 1) 
Then, A taps on b2 to mark it as that solved my question (screenshot 2)

[Actual]
On A, at that point the message(screenshot 3): Whoops! There was a problem with Buddy Up,
please try again. Is shown and b2 does not appear as resolved
Go back to main menu and the enter in A's question. b2 appears marked as this solved my question (screenshot 4)

[Expected]
Not sure, but this behaviour seems strange.
Besides in A 

[Expected]
Either it should be possible to mark as this solved my problem only one message or all but showing that error warning seems confusing

Also, in B it is not possible to see the answered question
(Reporter)

Comment 1

3 years ago
Created attachment 8674272 [details]
2.png
(Reporter)

Comment 2

3 years ago
Created attachment 8674273 [details]
3.png
(Reporter)

Comment 3

3 years ago
Created attachment 8674274 [details]
4.png
(Reporter)

Updated

3 years ago
Summary: Network warning messag shown → Network warning messag shown when marking as this solved my question two answers

Comment 4

3 years ago
Created attachment 8680088 [details]
BuddyUp/Logcat

I can confirm it happens on the latest build (Github Build). I attach the logcat related of this error. 

I think that instead showing that there was an error in BuddyUp, it should appear something like "You've already marked this question as solved"
Flags: needinfo?(mcooper)
This is a bug on the server, tracked in bug 1218907. This should not block a BuddyUp release since we can fix it aftwards without updating BuddyUp.
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Flags: needinfo?(mcooper)
Resolution: --- → DUPLICATE
Duplicate of bug: 1218907
You need to log in before you can comment on or make changes to this bug.