Preview button should be available on toolbar in source mode

VERIFIED FIXED

Status

Mozilla Developer Network
Editing
VERIFIED FIXED
2 years ago
2 years ago

People

(Reporter: YF (Yang), Assigned: askeing)

Tracking

({in-triage})

Details

(Whiteboard: [good first bug])

Attachments

(1 attachment)

(Reporter)

Description

2 years ago
Created attachment 8674648 [details]
screenshot

The button on the bottom right corner of this page is works fine.
Severity: normal → enhancement
Keywords: in-triage
I would like to work on this BUG.

Comment 2

2 years ago
please provide more information like url or how to look for this.
(Reporter)

Comment 3

2 years ago
(In reply to ankit from comment #2)
> please provide more information like url or how to look for this.

Edit any article on MDN, see the upper left corner of the editor.

In addition, it is a feature that should be completed.
Severity: enhancement → normal
Status: UNCONFIRMED → NEW
Ever confirmed: true
(Assignee)

Comment 4

2 years ago
Does anyone still work on this bug?
If no, than I'd like to try to work on it.
(Reporter)

Updated

2 years ago
Assignee: nobody → fyen
Status: NEW → ASSIGNED
(Assignee)

Updated

2 years ago
Depends on: 1258624
(Assignee)

Comment 5

2 years ago
Due to modifying the CKEditor's plugin have to re-build the ckeditor.js, we should upgrade CKEditor in advance.

Comment 8

2 years ago
Commits pushed to master at https://github.com/mozilla/kuma

https://github.com/mozilla/kuma/commit/9696a51fd360d00fbe373c568b3998f7da779216
Bug 1215384 - Preview button should be available on toolbar in source mode

https://github.com/mozilla/kuma/commit/88fc43d4340323cf39863280c398e885f542d9d1
Merge pull request #3823 from askeing/bug_1215384

Bug 1215384 - Preview button should be available on toolbar in source mode
Code pushed to production. Preview button is enabled when the editor is in source mode.
Status: ASSIGNED → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → FIXED
(Reporter)

Updated

2 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.