[4.xP] events don't work on AREA elements

VERIFIED DUPLICATE of bug 9140

Status

()

Core
Event Handling
P3
normal
VERIFIED DUPLICATE of bug 9140
19 years ago
18 years ago

People

(Reporter: dbaron, Assigned: joki (gone))

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [TESTCASE])

Attachments

(1 attachment)

(Reporter)

Description

19 years ago
DESCRIPTION:  Mouseover and mouseout don't work on AREA elements, which are port
of imagemaps.

STEPS TO REPRODUCE:  Load attachment (to be attached).  Hover mouse over left
half (roughly) of image.  You will see pointer change to indicate link.  You
should see a window alert saying "Mouse OVER" when you go over the area and one
saying "Mouse OUT" when you go out of the area.  (These alerts may currently
show up in the text window.  I'm not sure.)

ACTUAL RESULTS:  The alerts do not happen.

EXPECTED RESULTS:  Either dialog-box alerts with above text or alerts in the
text window.

BUILDS TESTED:
 * Linux, apprunner, 1999-08-16-08-M9.

WORKS CORRECTLY ON:
 * Linux, Nav 4.6.

ADDITIONAL INFORMATION:
This is a spinoff of bug 11518.
(Reporter)

Comment 1

19 years ago
Created attachment 1312 [details]
test case described in bug
(Reporter)

Updated

19 years ago
Whiteboard: [TESTCASE]
(Reporter)

Updated

19 years ago
Blocks: 11518

Comment 2

19 years ago
Is this Linux specific?
(Reporter)

Updated

19 years ago
OS: Linux → All
Hardware: PC → All
(Reporter)

Comment 3

19 years ago
ALSO DOES NOT WORK CORRECTLY ON:
 * Windows, apprunner, 1999-08-24-09-M10

WORKS CORRECTLY ON:
 * IE5 Windows

Marking All/All.
(Reporter)

Updated

18 years ago
Summary: [4.xP] mouseover and mouseout don't work on AREA elements → [4.xP] events don't work on AREA elements
(Reporter)

Comment 4

18 years ago
Changing beginning of title from "onmouseover and onmouseout..." to
"events...".  The bug I'm about to mark as a duplicate of this one shows that
onclick doesn't work either.
(Reporter)

Comment 5

18 years ago
*** Bug 13362 has been marked as a duplicate of this bug. ***

Updated

18 years ago
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 6

18 years ago
*** This bug has been marked as a duplicate of 9140 ***

Updated

18 years ago
Status: RESOLVED → VERIFIED

Comment 7

18 years ago
verified
You need to log in before you can comment on or make changes to this bug.