Closed Bug 1215403 Opened 4 years ago Closed 4 years ago

Firefox freeze on http://www.youtube.com and also freeze on youtube movies, when Unchecky is run.

Categories

(Firefox :: Untriaged, defect)

42 Branch
x86_64
Windows 7
defect
Not set

Tracking

()

RESOLVED WORKSFORME
Tracking Status
firefox42 - ---
firefox43 - ---
firefox44 - ---

People

(Reporter: mkdante381, Unassigned)

Details

User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:42.0) Gecko/20100101 Firefox/42.0
Build ID: 20151012151721

Steps to reproduce:

1. Run Firefox (stable, beta, developer or nightly) on Windows 7x64 (I do not know if that bug exists on W7x86), on clear profile or on your current profile. 
Add-ons have no effect on this bug.
2. Go to Youtube(HTML5 or flash It does not matter)
3. Firefox slow loading youtube and is problem with play movies, because Firefox constantly freeze on this page


Actual results:

Firefox freeze on youtube site and YT movies+ slow loadnig this page. I tested on clear profile with no Add-ons, with uninstalled graphic card drivers and with installed, problem is always.
[Tracking Requested - why for this release]:
OS: Unspecified → Windows 7
Hardware: Unspecified → x86_64
Problem is on my Gigabyte AMD R9 270X with uninstalled or installed graphic drivers. Maybe is on all AMD graphic cards. 
Other persons with this bug on Reddit:
https://www.reddit.com/r/youtube/comments/3olnfj/browser_freezes_every_time_youtube_loads_anything/

PLS repair also bug on Steam store Site. My bug report:
https://bugzilla.mozilla.org/show_bug.cgi?id=1205027

Now Firefox has a problem with 2 sites: Youtube and Steam Store.
OK Problem is only on all Firefox on W7x64(maybe on other systems with Unchecky, but No problem on Windows 7x86), when Unchecky is run. No problem in other browsers and no help stopped service Unchecky, but help turn off Unchecky and youtube site work fine. 
Latest version is on http://unchecky.com/
Summary: Firefox freeze on http://www.youtube.com and also freeze on youtube movies → Firefox freeze on http://www.youtube.com and also freeze on youtube movies, when Unchecky is run.
(In reply to mkdante381 from comment #3)
> OK Problem is only on all Firefox on W7x64(maybe on other systems with
> Unchecky, but No problem on Windows 7x86), when Unchecky is run. No problem
> in other browsers and no help stopped service Unchecky, but help turn off
> Unchecky and youtube site work fine. 
> Latest version is on http://unchecky.com/

Small fix:
1. Stop service in Unchecky program and click "X", exit from program
2. Youtube site load properly and Firefox not freeze
Have you contacted Unchecky to report this issue? 
Let's see if we can replicate this bug. 
I'm not sure we need to track it for now. Please renominate if we confirm it's appearing on other machines.
Flags: needinfo?(mkdante381)
Yes I reported this bug.
Flags: needinfo?(mkdante381)
Not our bug, I would say that it is caused by Unchecky. Too late for 42, not tracking.
Based on Comment 3 and on Comment 7, setting the status of this bug to Resolved Worksforme.
Status: UNCONFIRMED → RESOLVED
Closed: 4 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.