UPLOADING A FILE HANGS IN GMAIL

RESOLVED DUPLICATE of bug 1083930

Status

()

RESOLVED DUPLICATE of bug 1083930
3 years ago
3 years ago

People

(Reporter: drmandadapu, Unassigned)

Tracking

41 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(2 attachments)

(Reporter)

Description

3 years ago
Created attachment 8674916 [details]
ffhang.jpg

User Agent: Mozilla/5.0 (Windows NT 6.3; WOW64; rv:41.0) Gecko/20100101 Firefox/41.0
Build ID: 20151014143721

Steps to reproduce:

COMPOSE IN GMAIL  --> TRYING TO ATTACH A FILE  -->> PROGRESS BAR GOES TO SOME EXTENT  -->> NOTHING HAPPENS  


Actual results:

UNABLE TO ATTACH FILE,  UPLOADING PROGRESS BAR  JUST HANGS


Expected results:

UPLOADING PROGRESS BAR GOES TO END, AND FILE SHOULD HAVE BEEN UPLOADED.

SAME FILES ARE GETTING UPLOADED WITH INTERNET EXPLORER.

Comment 1

3 years ago
Thanks for taking the time to report this!
Does the problem still happen if you start Firefox in Safe Mode and disable any add-ons?
Flags: needinfo?(drmandadapu)
(Reporter)

Comment 2

3 years ago
YES, THIS PROBLEM PERSISTS EVEN IN SAFE MODE AND ALL THE ADD-ONS DISABLED.
Flags: needinfo?(drmandadapu)

Comment 3

3 years ago
[Please stop writing in capital letters. Thank you.]

Does it also happen with a completely new and fresh user profile?
Do you know what triggers the "Scripts Partially Allowed" in your screenshot?
Flags: needinfo?(drmandadapu)
(Reporter)

Comment 4

3 years ago
Created attachment 8675290 [details]
screen shot from private browsing mode

screen shot from private browsing mode
Flags: needinfo?(drmandadapu)
(Reporter)

Comment 5

3 years ago
The problem remains in private browsing mode, and even with fresh user / completely new profile.

"Scripts Partially Allowed" is triggered by a add-on, NO SCRIPT, which i have downloaded from firefox add-ons.

this uploading of file problem is happening with gmail, but not with this site.

i am a medical doctor, excuse me if there are some mistakes in reporting.
Thanks for the report, Ranganath. Offhand, this looks very similar to bug 1083930, so I'm going to mark this bug as a duplicate of that one.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1083930
You need to log in before you can comment on or make changes to this bug.