No way to remove a scope from a role

RESOLVED FIXED

Status

Taskcluster
Tools
RESOLVED FIXED
3 years ago
2 years ago

People

(Reporter: dustin, Unassigned)

Tracking

Details

There does not appear to be any UI element for this operation!
Oh, it only appears on hover..
Assignee: nobody → dustin
IMO, not a bug... The buttons won't fit if they always appear :)
That's why they are hover only...


But we could make it a selectable list if that's better... Without the hover thing its too easy to hit the wrong button.. And it looks bad :)
I'll fiddle with it a little
Definitely a UX issue, but not one I really know how to fix
Assignee: dustin → nobody
now using text field..
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.