Blogs & Newsfeed - Sort by date not always remembered

RESOLVED DUPLICATE of bug 1107948

Status

Thunderbird
Folder and Message Lists
RESOLVED DUPLICATE of bug 1107948
2 years ago
2 years ago

People

(Reporter: KNTRO, Unassigned)

Tracking

38 Branch

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [dupeme?])

Attachments

(1 attachment)

(Reporter)

Description

2 years ago
Created attachment 8675161 [details]
Tb 38.2 - Sort by date not always remembered.png

User Agent: Mozilla/5.0 (Windows NT 5.1; rv:25.7) Gecko/20151012 Firefox/31.9 PaleMoon/25.7.3
Build ID: 20151012183149

Steps to reproduce:

I'm subscribed to some webfeeds using Mozilla Thunderbird 38.2.0.

I sorted them by date, from more recent to older — please, see the screenshot attached below.


Actual results:

Sometimes, when closing Thunderbird —and rebooting my OS— and running Thunderbird again, the date sort is inverted, showing first the oldest post/articles/news.


Expected results:

Well, it should keep/remember my date sorting chose.

Updated

2 years ago
Component: Mail Window Front End → Folder and Message Lists
Whiteboard: [dupeme?]

Comment 1

2 years ago
All sort and threading persistence issues should be solved once bug 1192838 lands.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1107948
You need to log in before you can comment on or make changes to this bug.