Look up funktion doesn't work in os x 10.11 any more

RESOLVED DUPLICATE of bug 1212527

Status

()

P1
critical
RESOLVED DUPLICATE of bug 1212527
3 years ago
3 years ago

People

(Reporter: platsch, Unassigned)

Tracking

41 Branch
Unspecified
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.11; rv:41.0) Gecko/20100101 Firefox/41.0
Build ID: 20151014143721

Steps to reproduce:

I tapped with three fingers on a word on a web page.


Actual results:

Nothing.


Expected results:

A pop-up window with the definition of the word should appear.
(Reporter)

Updated

3 years ago
Severity: normal → critical
OS: Unspecified → Mac OS X
Priority: -- → P1
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1212527
You need to log in before you can comment on or make changes to this bug.