Test failures in make check don't turn the tree orange

RESOLVED DUPLICATE of bug 1139911

Status

--
critical
RESOLVED DUPLICATE of bug 1139911
3 years ago
3 years ago

People

(Reporter: bzbarsky, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

See discussion in bug 1215755, especially bug 1215755 comment 3.

Jonathan, do you know who's the right person to ping about this?
Flags: needinfo?(jgriffin)
Bug 1139911, and thus "someone who knows what mozharness failed to successfully port," I think.
Lovely.  And we've known about about this since March???
Depends on: 1139911
I've asked ahal to look at this in the context of bug 1139911, which is the same issue most likely.
Flags: needinfo?(jgriffin)
Going to dupe this to the other one as there's more discussion there.
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1139911
You need to log in before you can comment on or make changes to this bug.