wiki.ecmascript.org has disappeared

RESOLVED FIXED

Status

Infrastructure & Operations
WebOps: Other
RESOLVED FIXED
2 years ago
2 years ago

People

(Reporter: allen, Assigned: dherman)

Tracking

Details

(Whiteboard: [kanban:https://webops.kanbanize.com/ctrl_board/2/1955] )

(Reporter)

Description

2 years ago
wiki.ecmascript.org which is a Mozilla hosted has been offline for at least a week.  See https://esdiscuss.org/topic/wiki-ecmascript-org for several uses who have encountered this problem.

I notice that the ecmascript.org DNS records were updated Oct 4, 2015 https://whois.icann.org/en/lookup?name=ecmascript.org .  Perhaps there is a DNS issue related to wiki.ecmascript.org

Updated

2 years ago
Assignee: nobody → server-ops-webops
Component: Other → WebOps: Other
Product: Websites → Infrastructure & Operations
QA Contact: smani
Version: unspecified → other

Updated

2 years ago
Whiteboard: [kanban:https://webops.kanbanize.com/ctrl_board/2/1955]

Comment 1

2 years ago
wiki.ecmascript.org resolves to 128.121.89.110 and looks like it's been pointed at that address since June of this year.  That IP is not part of the Mozilla address space.

The only reference I can find in Bugzilla is an old one (395018) talking about a redirect from developer.mozilla.org/es4 to wiki.ecmascript.org.  There are other bugs since then that reference [hg|bugs].ecmascript.org.

I've NEEDINFOed dherman since I don't know anything about this particular service.  I do see that there is an address set aside for testwiki.ecmascript.org that does point at the Mozilla address  space but it doesn't appear to be set up / working.
Flags: needinfo?(dherman)

Updated

2 years ago
Assignee: server-ops-webops → dherman
(Assignee)

Comment 2

2 years ago
Looking into it.

Dave
Flags: needinfo?(dherman)
(Assignee)

Comment 3

2 years ago
Mystery solved. It's still hosted by Jeff Dyer's personal account and the hosting account had gone stale and been deactivated. It's up again now.

We will have to work on figuring out how to get a URL-preserving static snapshot, but until then, we're at least back up for now.

Dave
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.