Including the Might Espace Inc CA.

RESOLVED INVALID

Status

()

RESOLVED INVALID
3 years ago
3 years ago

People

(Reporter: kacyluzz, Unassigned)

Tracking

41 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

1.20 KB, application/x-x509-ca-cert
Details
(Reporter)

Description

3 years ago
Created attachment 8675380 [details]
root.pem

User Agent: Mozilla/5.0 (Windows NT 10.0; WOW64; rv:41.0) Gecko/20100101 Firefox/41.0
Build ID: 20151014143721

Steps to reproduce:

CA Company/Organization Name: Might Espace Inc. SSL
Website: might-espace.cf

Audit Type : Public
Auditor: Might Espace Inc.
Auditor Website: https://products.might-espace.cf

Certificate Details

Certificate HTTP download URL (on CA website): http://ssl.might-espace.cf/root.pem
SHA1 Fingerprint: B1:34:70:CC:CC:A7:B4:FA:4F:DF:00:55:61:B9:AB:99:DD:DA:58:08
Public key length (for RSA, modulus length) in bits: 2048 bits
Valid From (YYYY-MM-DD): 18/10/2015
Valid To (YYYY-MM-DD): 16/10/2020
OCSP URL: No OSCP today.
List one or more Trust Bits to enable, choices are Websites (SSL/TLS), Email (S/MIME), and/or Code (code/document signing): Websites (SSL/TLS)
URL of website whose SSL certificate chains to this root (if applying for SSL): http://products.might-espace.cf/cn/

Updated

3 years ago
Duplicate of this bug: 1215913

Comment 2

3 years ago
When applying for a CA to be included, please follow the process outlined here:

https://wiki.mozilla.org/CA:Overview#How_to_Apply_for_Root_Inclusion_or_Changes

and specifically:

https://wiki.mozilla.org/CA:How_to_apply

which has a link that will let you create the right bugreport. This is not the right place to file such reports, nor does it allow us to verify all the information in such reports.
Group: firefox-core-security
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.