[bs] widen activation button for private browsing to 9 or 10ch

RESOLVED FIXED

Status

Mozilla Localizations
bs / Bosnian
RESOLVED FIXED
3 years ago
2 years ago

People

(Reporter: Pike, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
Looking at http://pike.github.io/firefox-l10n-tests/?locale=bs&file=privacy%2Fwelcome-disabled.png, the width isn't wide enough.

It's even more clipped on mac, which need 9ch to look ok.

That's in browser/chrome/browser/aboutPrivateBrowsing.dtd, trackingProtection.state.width. Left a suggestion on firefox, but I'd like to get this in on beta, too (where I can't suggest).

I've suggested both 9 and 10 over time, both work.

Which also tells me that you should take a look at your other suggestions on pootle.

Comment 1

2 years ago
Hey Pike, can you please close this bug? Thanks in advance.
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → FIXED
I assumed you tested in a recent version of Firefox and the problem is fixed ;-)
You need to log in before you can comment on or make changes to this bug.