Video playback on youtube

VERIFIED INCOMPLETE

Status

()

VERIFIED INCOMPLETE
3 years ago
3 years ago

People

(Reporter: calum_o_d, Unassigned)

Tracking

41 Branch
All
Other
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [specification][type:bug])

(Reporter)

Description

3 years ago
What did you do?
================
1. just played videos on youtube
2. 
3. 

What happened?
==============
green pixels come down from the top of the screen for a few seconds at different times. i would say its to do with the GPU but not sure. it doesn't happen on other browsers. 

What should have happened?
==========================
perfect video playback

Is there anything else we should know?
======================================
i have a video of the problem and my PC specs are: 
i7 5500U
16BG DDr3 ram
5500 HD Graphics 
and AMD R7 M265

Also using firefox 41.0.2
Component: General → Untriaged
Product: Mozilla Developer Network → Firefox
Component: Untriaged → Audio/Video: Playback
Product: Firefox → Core
Version: unspecified → 41 Branch
Post your Graphic section from about:support,
next make sure that you're using latest GPU drivers,
if not, update it and redo the STR and post info from about:support again.


Can you reproduce the issue in Safe Mode[1]?

[1] = https://support.mozilla.org/kb/troubleshoot-firefox-issues-using-safe-mode
Flags: needinfo?(calum_o_d)
(Reporter)

Comment 2

3 years ago
my gpu has the most up to date drivers. 
I could not reproduce the problem in safe mode.
Flags: needinfo?(calum_o_d)
Post your Graphic section from about:support.
Flags: needinfo?(calum_o_d)
(In reply to calum_o_d from comment #2)
> my gpu has the most up to date drivers. 
> I could not reproduce the problem in safe mode.

Most likely we need to blacklist your drivers. They may be the most up to date but they still appear to be broken.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Flags: needinfo?(calum_o_d)
Resolution: --- → INCOMPLETE
You need to log in before you can comment on or make changes to this bug.