Closed Bug 1216033 Opened 4 years ago Closed 4 years ago

AccessibleCaret appears on the power off menu on B2G

Categories

(Core :: DOM: Selection, defect)

defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 1171843

People

(Reporter: TYLin, Unassigned)

References

(Blocks 1 open bug)

Details

Attachments

(1 file)

Steps to reproduce:
1. Go to rocket bar to enter some text.
2. Long press a word.
3. Long press the power key.

Actual results:
AccessibleCaret covers the menu.

Expected results:
AccessibleCaret should disappear.
See Also: → 1171843
Unassign myself since I cannot find a way to solve this for now.
Assignee: tlin → nobody
Status: NEW → RESOLVED
Closed: 4 years ago
Resolution: --- → DUPLICATE
See Also: 1171843
Duplicate of bug: 1171843
You need to log in before you can comment on or make changes to this bug.