Status

()

Core
Printing: Output
VERIFIED DUPLICATE of bug 122315
16 years ago
16 years ago

People

(Reporter: Bhola De, Assigned: rods (gone))

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:0.9.7) Gecko/20011221
BuildID:    Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:0.9.7) Gecko/20011221

I selected a few paragraphs, chose File/Print, enabled Selection from the Print
range, and clicked OK.  It did not print the selection except the header and
footer on the page.

Thanks.

Reproducible: Always
Steps to Reproduce:
1.Select a few paragraph from above URL.
2.Chose File/Print.
3.Enabled Selection from the Print range.
4.Click OK.


Actual Results:  Won't print the selection.  Only header and footer printed.

Expected Results:  The selected text with header and footer would be printed.

Comment 1

16 years ago
its happening because the text is in a table cell...we have another
bug that covers this...marking this as a DUP of that one..

*** This bug has been marked as a duplicate of 122315 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
verified.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.