Firefox is always crashed when open any website

VERIFIED INVALID

Status

Invalid Bugs
General
VERIFIED INVALID
2 years ago
2 years ago

People

(Reporter: khuutrongnhan, Unassigned)

Tracking

Details

Attachments

(1 attachment)

(Reporter)

Description

2 years ago
Created attachment 8675659 [details]
h2.png

User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64) AppleWebKit/537.36 (KHTML, like Gecko) coc_coc_browser/50.2.175 Chrome/44.2.2403.175 Safari/537.36

Steps to reproduce:

1.Open FireFox browser
2.Enter URL:https://www.hcmuaf.edu.vn
3.Observe displayed result



Actual results:

Firefox is crashed


Expected results:

Link is opened successfully on Firefox
Please post some URLs of these crashlog reports from about:crashes
Flags: needinfo?(khuutrongnhan230494)
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → INCOMPLETE
nvm, this looks like spam based on similar reports
Status: RESOLVED → VERIFIED
Component: General → General
Flags: needinfo?(khuutrongnhan230494)
Product: Firefox → Invalid Bugs
Resolution: INCOMPLETE → INVALID
Version: 3.0 Branch → unspecified
You need to log in before you can comment on or make changes to this bug.