Notification messages in developers hub are not correctly rendered

RESOLVED INVALID

Status

RESOLVED INVALID
3 years ago
3 years ago

People

(Reporter: madalin.cotetiu, Unassigned)

Tracking

Avenir
2015-10-20
Points:
---

Details

(Reporter)

Description

3 years ago
Steps to reproduce:
1. Open team members of a page.
2. Add a new email address and set a role to it then click the Save Changes button.

Expected results:
There are no display or layout issues:

Actual results:
The notification messages are displayed using html code instead of being rendered.

Notes/Issues:
Also I have seen this issue when changing an app to paid: http://screencast.com/t/uYA8b1YlQdI
Verified in FF44(Win7) Issue can be reproduced in mp-stage.
Screencast for this issue: http://screencast.com/t/EoXtCG45UM8
This seems to work. Please re-open if it turns out that yesterday was not a solar flare day.
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.