Cannot install apps from Reviewer Tools

RESOLVED WORKSFORME

Status

Marketplace
Reviewer Tools
RESOLVED WORKSFORME
3 years ago
3 years ago

People

(Reporter: Victor Carciu, Unassigned)

Tracking

Avenir
2015-10-20
Points:
---

Details

(URL)

(Reporter)

Description

3 years ago
Prerequisites:
Build identifier: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:44.0) Gecko/20100101 Firefox/44.0

Steps to reproduce:
1.Go to reviewer tools and open Apps queue
2.Try to install an app from the list

Expected results:
App is successfully installed

Actual results:
App is not installed(Error code : undefined) 

Please see screencast for this bug: http://screencast.com/t/ekXoFSde
Can't reproduce now, possibly fixed as part of bug 1216061
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.