Lockup when visiting http://www.polkaudio.com/

RESOLVED DUPLICATE of bug 58339

Status

SeaMonkey
General
--
critical
RESOLVED DUPLICATE of bug 58339
16 years ago
13 years ago

People

(Reporter: Sam Rowe, Assigned: asa)

Tracking

({hang})

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.7+) Gecko/20020123
BuildID:    2002012321

Page starts to draw and then Moz locks completely.

Reproducible: Always

I have the macromedia flash plugin installed, if that matters.

Updated

16 years ago
Keywords: hang

Comment 1

16 years ago
I see this on Linux 2002012308 if something is blocking the audio device, e.g.
xmms. The moment xmms is closed the flash plugin loads and Mozilla is
responsive. (I don't hear any sound, however, huh ?) I think this is a known issue.

Comment 2

16 years ago
If it is audio problem, then dupe of bug 58339.

*** This bug has been marked as a duplicate of 58339 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.