Closed Bug 1216251 Opened 5 years ago Closed 5 years ago

[Session Restore] Telemetry on the size of DOM Storage

Categories

(Firefox :: Session Restore, defect)

defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 1216250
Tracking Status
firefox44 --- affected

People

(Reporter: Yoric, Unassigned)

References

Details

DOM Storage is the most likely culprit for bug 1106264. Bug 1216250 will attempt to solve it by limiting the amount of DOM Storage that Session Restore attempts to store. First, we need to find out a satisfying number at which we would keep Session Restore working for 99% of uses.
Merged into bug 	1216250.
Status: NEW → RESOLVED
Closed: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1216250
You need to log in before you can comment on or make changes to this bug.