All users were logged out of Bugzilla on October 13th, 2018

Scroll is slow if I plug the mouse with Firefox open

RESOLVED WORKSFORME

Status

()

RESOLVED WORKSFORME
3 years ago
2 years ago

People

(Reporter: lisandroperalta, Unassigned)

Tracking

41 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
User Agent: Mozilla/5.0 (Windows NT 10.0; WOW64; rv:41.0) Gecko/20100101 Firefox/41.0
Build ID: 20151014143721

Steps to reproduce:

Since Windows in windows 8-8.1-10 If I plug the mouse with firefox opened, It scrolls too slow (just FF) . I have to close and reopen FF to get it working properly.


Actual results:

Firefox scrolls too slow. I have to close and reopen FF to get it working properly.

Comment 1

3 years ago
I couldn't reproduce this bug on Win 10 Firefox Nightly 44.0a1.

If you want please make a new profile, steps are in the link below,  and try to reproduce the bag.

http://support.mozilla.org/en-US/kb/profile-manager-create-and-remove-firefox-profiles
Component: Untriaged → Panning and Zooming
Product: Firefox → Core
Summary: Scroll is slow if I plug the mouse with the firefox Openen → Scroll is slow if I plug the mouse with Firefox open
Issue was reported on Fx 41 so it's not an APZ issue which is only enabled on Nightly (currently 44). This is likely a pre-existing mousewheel issue.
Component: Panning and Zooming → Widget: Win32
(Reporter)

Comment 3

3 years ago
I've noticed this behavious since a year ago almost. even going trhough some OS reinstalling

Updated

2 years ago
Flags: needinfo?(twalker)
This works for me on Win 10 with latest Nightly 20160821030226
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Flags: needinfo?(twalker)
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.