[Aries KK][Add-ons]The Soft Home Button is missing after deleting Graggable Home Button.

RESOLVED INVALID

Status

RESOLVED INVALID
3 years ago
3 years ago

People

(Reporter: qiutian, Unassigned)

Tracking

unspecified
ARM
Gonk (Firefox OS)

Firefox Tracking Flags

(b2g-master affected)

Details

Attachments

(2 attachments)

(Reporter)

Description

3 years ago
Created attachment 8676066 [details]
logcat_soft.txt

[1.Description]:
[Aries KK][v2.5][Settings]Launch Settings app, select Add-ons and tap "+" button,  search and press install button to install Graggable Home Button, then delete it and restart the device. After restart, the Soft Home Button is missing.
Found Time:9:54
See attachments: logcat_soft.txt and  Aries_v2.5_soft.3gp


[2.Testing Steps]: 
1. Launch Settings app. 
2. Select Add-ons and tap "+" button. 
3. Search and press install button to install Graggable Home Button.
4. Kill Settings then Launch Settings app again.
5. Select Add-ons and tap Graggable Home Button description screen.
6. Delete Graggable Home Button and restart the device.


[3.Expected Result]: 
In step 6, after restart, every thing on the screen should be normal.

[4.Actual Result]: 
In step 6, after restart, the Soft Home Button is missing.

[5.Reproduction build]: 
Aries KK v2.5(Affected)
Build ID               20151019150205
Gaia Revision          a87f947366c2e044bd6336e1982419ac45378969
Gaia Date              2015-10-19 15:22:08
Gecko Revision         https://hg.mozilla.org/mozilla-central/rev/9605da94e75d61598d3c00f01a12d1b6bc427a6c
Gecko Version          44.0a1
Device Name            flame
Firmware(Release)      4.4.2
Firmware(Incremental)  eng.cltbld.20151019.182947
Firmware Date          Mon Oct 19 18:29:58 EDT 2015
Bootloader             L1TC000118D0


[6.Reproduction Frequency]: 
Always Recurrence,5/5

[7.TCID]: 
Free Test

[8. Note]:
There is no response when you tap add button in "Add-ons" view on Flame KK v2.5 build.
(Reporter)

Comment 1

3 years ago
Created attachment 8676067 [details]
Aries_v2.5_soft.3gp
(Reporter)

Updated

3 years ago
status-b2g-master: --- → affected
Thanks for the bug report Autumn. This is not a bug with Firefox OS, but with the add-on. Please file the bug here instead:

https://github.com/elin-moco/fxos-addon-draggable-home-btn/issues
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.