Closed Bug 1216482 Opened 7 years ago Closed 7 years ago

Remove the location bar's "title" attribute

Categories

(Firefox :: Address Bar, defect)

defect
Not set
normal

Tracking

()

RESOLVED FIXED
Firefox 44
Tracking Status
firefox44 --- fixed

People

(Reporter: dao, Assigned: dao)

References

Details

Attachments

(1 file)

Attached patch patchSplinter Review
This attribute isn't used anymore, at least not as intended, since the location bar isn't removable anymore.
Attachment #8676147 - Flags: review?(gijskruitbosch+bugs)
Attachment #8676147 - Flags: review?(gijskruitbosch+bugs) → review+
https://hg.mozilla.org/mozilla-central/rev/ff2744dd112a
Status: ASSIGNED → RESOLVED
Closed: 7 years ago
Resolution: --- → FIXED
Target Milestone: --- → Firefox 44
You need to log in before you can comment on or make changes to this bug.