Highlight sticks when switching to a new message

VERIFIED DUPLICATE of bug 121336

Status

SeaMonkey
MailNews: Message Display
VERIFIED DUPLICATE of bug 121336
17 years ago
14 years ago

People

(Reporter: ji, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
I have seen this problem for a while, but not consistently.
Basically it always starts to happen when I'm viewing the last mail on the
thread and a new mail comes in. When I select the new mail, the highlight still
sticks to the last mail I viewed. And starting from this point, whenever I
switch to another mail on the thread, the highlight sticks to the mails I
previous selected. So the highlighted mails become more and more if I keep on
selecting mails. But the mail body pane can load the contents of the mail I last
selected. And this problem goes away after I restart mail.

Comment 1

17 years ago

*** This bug has been marked as a duplicate of 121336 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 2

17 years ago
verified as a duplicate
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.