ActionButton no longer working

RESOLVED DUPLICATE of bug 1212968

Status

Add-on SDK
General
RESOLVED DUPLICATE of bug 1212968
2 years ago
2 years ago

People

(Reporter: hub, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

2 years ago
Since a few nightlies, ActionButton from my addon no longer appear.

The add-on code
https://github.com/hfiguiere/tweet-that/blob/master/lib/main.js#L4

The add-on from AMO
https://addons.mozilla.org/en-US/firefox/addon/tweet-that/?src=ss
(Reporter)

Comment 1

2 years ago
Add-on uses the Add-on SDK.
(Reporter)

Comment 2

2 years ago
Just to be clear: the add-on wasn't changed.
You need to repackage the add-on with the latest JPM.

https://blog.mozilla.org/addons/2015/10/14/breaking-changes-let-const-firefox-nightly-44/
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1212968
(Reporter)

Comment 4

2 years ago
That's really unfortunate.
You need to log in before you can comment on or make changes to this bug.