Closed Bug 121672 Opened 23 years ago Closed 23 years ago

can't delete entries from the addressbook

Categories

(SeaMonkey :: MailNews: Address Book & Contacts, defect)

x86
Linux
defect
Not set
normal

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 117452

People

(Reporter: blizzard, Assigned: sspitzer)

Details

When I try to delete a person from my collected addressbook I get an error:

Error: [Exception... "Component returned failure code: 0x80004001
(NS_ERROR_NOT_IMPLEMENTED) [nsIAbView.deleteSelectedCards]"  nsresult:
"0x80004001 (NS_ERROR_NOT_IMPLEMENTED)"  location: "JS frame ::
chrome://messenger/content/addressbook/abCommon.js :: AbDelete :: line 257" 
data: no]
Source File: chrome://messenger/content/addressbook/abCommon.js
Line: 257
Blocks: 115520
are you trying to delete after a quick search?

if so, this is bug #117452, I've got a fix in hand.  if not, this is something else.
Assignee: racham → sspitzer
Ahh!  Yes, I was.

*** This bug has been marked as a duplicate of 117452 ***
Status: NEW → RESOLVED
Closed: 23 years ago
Resolution: --- → DUPLICATE
No longer blocks: 115520
Verified Duplicate.

Changing summary from "can't delete messages from the addressbook" to "can't
delete entries from the addressbook".
Status: RESOLVED → VERIFIED
Summary: can't delete messages from the addressbook → can't delete entries from the addressbook
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.