All users were logged out of Bugzilla on October 13th, 2018

Nightly does not return itself to previous window position

RESOLVED WORKSFORME

Status

()

--
trivial
RESOLVED WORKSFORME
3 years ago
3 years ago

People

(Reporter: matthewrbowker.bugs, Unassigned)

Tracking

44 Branch
x86_64
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
After launch, nightly positions itself about a third of the way to the right of the screen.  It still keeps its same size, just moves.

Comment 1

3 years ago
Did you test with a fresh profile?

I can't reproduce the issue with FF44 on Win 7. Is there a specific position of the window to get before exiting Firefox? (screenshot maybe)
Flags: needinfo?(matthewrbowker)
(Reporter)

Comment 2

3 years ago
I'm unable to reproduce it myself, a recent nightly build may have fixed it.  Closing for now.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Flags: needinfo?(matthewrbowker)
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.