Share video in social networks

RESOLVED FIXED

Status

Air Mozilla
Other
RESOLVED FIXED
3 years ago
3 years ago

People

(Reporter: lcamacho, Assigned: lcamacho)

Tracking

Details

(Assignee)

Description

3 years ago
User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.10; rv:44.0) Gecko/20100101 Firefox/44.0
Build ID: 20151020031317

Steps to reproduce:

I want to be able to share a video with my network maybe Facebook Twitter and Linkedin at first
Great idea! ...as long as loading those buttons and stuff don't block the main loading. In fact, it shouldn't even load those on the `window.onload` event (aka. `$(document.ready)` in jQuery parlance) because that's the precious time when the video starts loading. 

I'd love to see a "Share" tab.
(Assignee)

Updated

3 years ago
Assignee: nobody → leonard.camacho

Updated

3 years ago
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.