Commit Access (Level 1) for Andrew Krawchyk

RESOLVED FIXED

Status

Infrastructure & Operations
MOC: Service Requests
RESOLVED FIXED
3 years ago
3 years ago

People

(Reporter: jdm, Assigned: Usul)

Tracking

Details

+++ This bug was initially created as a clone of Bug #1216841 +++

User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.10; rv:43.0) Gecko/20100101 Firefox/43.0
Build ID: 20151020004123
(Assignee)

Updated

3 years ago
Assignee: nobody → ludovic
(Assignee)

Comment 1

3 years ago
done wait 40 minutes before trying to commit.
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → FIXED

Updated

3 years ago
Duplicate of this bug: 1216841
You need to log in before you can comment on or make changes to this bug.