Unable to properly use IME on Mac OSX after previously using other keyboards

VERIFIED DUPLICATE of bug 92819

Status

MailNews Core
Internationalization
--
critical
VERIFIED DUPLICATE of bug 92819
16 years ago
10 years ago

People

(Reporter: marina, Assigned: Frank Tang)

Tracking

Trunk
x86
Mac OS X

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
observed with 2002-01-23 build
in this build ( actually i see it in Composer as well not only in Address Book)
i can not properly convert all double-byte chars when using IME (with EN
locale), inputting db chars and hitting space and enter do not make all of them
to get converted
(Reporter)

Updated

16 years ago
Summary: http://Unable to properly use IME on Mac OSX → Unable to properly use IME on Mac OSX
(Reporter)

Comment 1

16 years ago
i see where is the problem now: i used french keyboard, then switched to JA
input and it is still having in buffer french keys, it doesn't switch completely
to JA IME, some chars are mapped but some are not. This doesn't happen if i turn
on the IME after EN keyboard. Changing the summary
Summary: Unable to properly use IME on Mac OSX → Unable to properly use IME on Mac OSX after previously using other keyboards

Comment 2

16 years ago
Reassign to ftang, cc to yokoyama.

This is MacOS X only, right?
Assignee: nhotta → ftang

Comment 3

16 years ago
If it's OS X only, then I think it's a same problem as in bug 92819 - it's looks
like a MacOS X problem and has been marked as won't fix.

Comment 4

16 years ago
Bug 92819 was reported for 9.x, at that time we didn't support Mac OS X yet.
This seems a generic problem for both Mac 9.x and Mac os X.
(Reporter)

Comment 5

16 years ago
yes, i think it's the same problem, thanks, Yuing. Marking as a dup.

*** This bug has been marked as a duplicate of 92819 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 6

16 years ago
> Bug 92819 was reported for 9.x
-- You are right! 

> This seems a generic problem for both Mac 9.x and Mac os X.
-- Yes, I checked TextEdit and IE has same problem on Mac OS X.

Updated

16 years ago
QA Contact: ji → marina
(Reporter)

Comment 7

16 years ago
verifying as a dup 92819
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.