Sound icon, but no audio/video content

RESOLVED WORKSFORME

Status

()

RESOLVED WORKSFORME
3 years ago
3 years ago

People

(Reporter: tkdubiel, Unassigned)

Tracking

44 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:44.0) Gecko/20100101 Firefox/44.0
Build ID: 20151020031317

Steps to reproduce:

Go to www.onet.pl


Actual results:

Sound icon appeared.


Expected results:

Sound icon shouldn't have appear, because there is no audio/video content.

Comment 1

3 years ago
No sound icon for me with FF44: http://i.imgur.com/loC1bse.jpg
Could you test with a fresh profile, please.
https://support.mozilla.org/en-US/kb/profile-manager-create-and-remove-firefox-profiles
Flags: needinfo?(to_du)

Updated

3 years ago
Component: Untriaged → Tabbed Browser
(Reporter)

Comment 2

3 years ago
Today I can not reproduce it at all, but believe me, yesterday it happened :-)
Flags: needinfo?(to_du)

Comment 3

3 years ago
reopen if it's back
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.