Update the remaining import of homescreen.regions.search_panel

RESOLVED DUPLICATE of bug 1216919

Status

RESOLVED DUPLICATE of bug 1216919
3 years ago
3 years ago

People

(Reporter: jlorenzo, Assigned: jlorenzo)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Assignee)

Description

3 years ago
We forgot some of them in bug 1216084. Working on a patch.
Created attachment 8676799 [details] [review]
[gaia] JohanLorenzo:bug-1216960 > mozilla-b2g:master
(Assignee)

Comment 2

3 years ago
Comment on attachment 8676799 [details] [review]
[gaia] JohanLorenzo:bug-1216960 > mozilla-b2g:master

I did a `git grep 'homescreen.regions.search_panel'` and I couldn't find any other occurrence.
Attachment #8676799 - Flags: review?(npark)
Attachment #8676799 - Flags: review?(martijn.martijn)
(Assignee)

Updated

3 years ago
Attachment #8676799 - Flags: review?(npark)
Attachment #8676799 - Flags: review?(martijn.martijn)
(Assignee)

Comment 3

3 years ago
I just realized that some parts of the solution are already in bug 1216919
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1216919
You need to log in before you can comment on or make changes to this bug.