If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Can we give the Mozilla Installer a more descriptive executable name?

RESOLVED WONTFIX

Status

SeaMonkey
Installer
--
enhancement
RESOLVED WONTFIX
16 years ago
9 years ago

People

(Reporter: Philip White, Unassigned)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

16 years ago
When the Mozilla Installer tries to connect to the Internet to download files,
my firewall asks if "setup" can connect to the Internet. Since there are tons of
setup programs and my firewall stores each network-requesting application in a
long list, it would be nice if Mozilla Installer had a more descriptive
application name, like "Mozilla Installer".

I'm attaching (if I figure out how) a screenshot of my firewall's request window.

Please consider this.
(Reporter)

Comment 1

16 years ago
Created attachment 66352 [details]
Screenshot of firewall request window

The red ellipse is what I'm talking about.

Comment 2

16 years ago
I agree. Do we have any 8.3 limitation here? If not then the name
MozillaSetup.exe is fine my me. Else just MozSetup.exe ?
Status: UNCONFIRMED → NEW
Ever confirmed: true

Updated

16 years ago
Status: NEW → ASSIGNED
Product: Browser → Seamonkey

Updated

12 years ago
QA Contact: bugzilla → general
Assignee: slogan → nobody
Status: ASSIGNED → NEW
Seamonkey and Firefox are using a new NSIS based installer. resolving this old bug, please reopen if you still get this with the new installer
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.