[Flame][Music] The loading songs overlay in the UI gets stuck and won't go away until you kill the app in task manager

RESOLVED DUPLICATE of bug 1216274

Status

RESOLVED DUPLICATE of bug 1216274
3 years ago
3 years ago

People

(Reporter: mbryant, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
On Flame devices if you're adding a large enough, 40+, number of songs the dialogue overlay tends to get stuck. It won't progress or go away until you kill the application using the task manager

STR:
1) Load a large number of songs to a SD card
2) Put SD card into Flame and reboot
3) Open the Music application, the application should begin adding songs to your library but after awhile it will stick on importing one song

Device information:
Build ID               20151019030208
Gaia Revision          f75bd584aca0a751a5bed115800250faa8412927
Gaia Date              2015-10-19 06:39:58
Gecko Revision         https://hg.mozilla.org/mozilla-central/rev/1a157155a4fe0074b3d03b54fe9e466472c2cd56
Gecko Version          44.0a1
Device Name            flame
Firmware(Release)      4.4.2
Firmware(Incremental)  65
Firmware Date          Mon Dec 15 18:51:29 CST 2014
Bootloader             L1TC000118D0

Comment 1

3 years ago
The fact that you can kill the app and it seems to work, plus the Gaia revision suggests that this is actually bug 1216274. If you still see this after updating your Gaia, please reopen this and I'll take another look.
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1216274
You need to log in before you can comment on or make changes to this bug.