[meta] Insecure Passwords

NEW
Unassigned

Status

()

3 years ago
3 months ago

People

(Reporter: tanvi, Unassigned)

Tracking

(Depends on: 6 bugs, {meta})

44 Branch
Points:
---
Dependency tree / graph

Firefox Tracking Flags

(firefox44 affected)

Details

User Story

This is the master meta bug for all bugs related to insecure password warnings.  This could be for regressions, new feature requests, implementation bugs, etc, and isn't tied to a specific release or portion of the feature.  There may be other meta bugs under this one.
(Reporter)

Description

3 years ago
Creating a meta bug around the work we are doing for password fields on HTTP pages.
(Reporter)

Updated

3 years ago
Depends on: 1215344, 748193
(Reporter)

Updated

3 years ago
Depends on: 1217152
(Reporter)

Updated

3 years ago
Depends on: 1217156
(Reporter)

Updated

3 years ago
Depends on: 1217150
(Reporter)

Updated

3 years ago
Depends on: 1217162
(Reporter)

Updated

3 years ago
Depends on: 1217165
Whiteboard: [fxprivacy] [userstory]
Summary: [meta] Insecure Passwords → [userstory] Insecure Passwords
Depends on: 1217766
(Reporter)

Updated

3 years ago
Depends on: 1221206
Duplicate of this bug: 1188127
No longer depends on: 748193
No longer depends on: 1217133
No longer depends on: 1217766
No longer depends on: 1217165
No longer depends on: 1215344
No longer depends on: 1216802
No longer depends on: 1217152
No longer depends on: 1217162
No longer depends on: 1221206
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1188121
Status: RESOLVED → REOPENED
Resolution: DUPLICATE → ---
Whiteboard: [fxprivacy] [userstory]
Status: REOPENED → NEW
Summary: [userstory] Insecure Passwords → Insecure Passwords
Depends on: 748193
Depends on: 1215344
Depends on: 1216802
(Reporter)

Updated

3 years ago
Summary: Insecure Passwords → [meta] Insecure Passwords
(Reporter)

Updated

3 years ago
(Reporter)

Updated

3 years ago
Depends on: 667233
(Reporter)

Updated

3 years ago
Depends on: 1241292
Depends on: 1244022
(Reporter)

Updated

3 years ago
Depends on: 1191092
(Reporter)

Updated

3 years ago
Depends on: 1301772
(Reporter)

Updated

2 years ago
User Story: (updated)
(Reporter)

Updated

2 years ago
Depends on: 1304224
(Reporter)

Updated

2 years ago
Depends on: 1309044

Updated

2 years ago
Depends on: 1333691

Updated

2 years ago
Depends on: 1334760
Depends on: 1345924

Updated

2 years ago
Depends on: 1349681

Updated

a year ago
Depends on: 1403390

Updated

a year ago
See Also: → bug 1413344

Updated

6 months ago
Depends on: 1486749
Keywords: meta
You need to log in before you can comment on or make changes to this bug.