Status bar not updating correctly after loading pages with shockwave/flash content

RESOLVED FIXED

Status

SeaMonkey
Themes
RESOLVED FIXED
17 years ago
10 years ago

People

(Reporter: pascalc, Assigned: Joe Hewitt (gone))

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
The status bar does not show the "document done (x secs)" when a page is
finished loading if the page has shockwave/flash content. Instead, it displays
"Starting Plugin for type application/x-shockwave-flash".

Comment 1

17 years ago
Seeing that as well

Comment 2

17 years ago
Yes, it occurs in both modern and classic skin with all platforms.
So this is not a theme bug.
(Reporter)

Comment 3

16 years ago
This bug seems to be fixed now (build 2002050705)
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → FIXED
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.