Closed Bug 1217239 Opened 4 years ago Closed 4 years ago

Style heap widget

Categories

(DevTools :: Memory, defect)

43 Branch
defect
Not set

Tracking

(firefox44 fixed)

RESOLVED FIXED
Firefox 44
Tracking Status
firefox44 --- fixed

People

(Reporter: jsantell, Assigned: jsantell)

References

Details

Attachments

(2 files)

Landing in bug 960776 is the first iteration of the tree widget that displays the heap information. This bug is for styling so it doesn't look terrible, and any additional usability features (which is unclear for now, because it is so unusable visually, and need allocations to get a real sense of large amounts of data in bug 1201542)
Assignee: nobody → jsantell
Status: NEW → ASSIGNED
Attachment #8679256 - Flags: review?(nfitzgerald)
Comment on attachment 8679256 [details] [diff] [review]
1217239-style-heap.patch

Review of attachment 8679256 [details] [diff] [review]:
-----------------------------------------------------------------

\o/
Attachment #8679256 - Flags: review?(nfitzgerald) → review+
Fixes bad rebase from bug 1218560 being backed out
Attachment #8679488 - Flags: review?(jlong)
Attachment #8679488 - Flags: review?(jlong) → review+
https://hg.mozilla.org/mozilla-central/rev/9aa057fb1f74
https://hg.mozilla.org/mozilla-central/rev/f6d32a2fa561
Status: ASSIGNED → RESOLVED
Closed: 4 years ago
Resolution: --- → FIXED
Target Milestone: --- → Firefox 44
Duplicate of this bug: 1214324
Product: Firefox → DevTools
You need to log in before you can comment on or make changes to this bug.