secure connection failed.even after I tried all the options mentions on trouble shooting page,still I am not able to go to the website I want to go.

RESOLVED INCOMPLETE

Status

()

RESOLVED INCOMPLETE
3 years ago
a year ago

People

(Reporter: madhavigun, Unassigned)

Tracking

41 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; Trident/7.0; SLCC2; .NET CLR 2.0.50727; .NET CLR 3.5.30729; .NET CLR 3.0.30729; Media Center PC 6.0; .NET4.0C; .NET4.0E; rv:11.0) like Gecko

Steps to reproduce:

as part of my development,i am trying to go https://localhost.

I tried all the options in the troubleshooting page with no luck.


Actual results:

Secure Connection Failed.An error occurred during a connection to localhost. SSL received a record with an incorrect Message Authentication Code. (Error code: ssl_error_bad_mac_read)

    The page you are trying to view cannot be shown because the authenticity of the received data could not be verified.
    Please contact the website owners to inform them of this problem


Expected results:

It should have navigated to https://localhost .

Comment 1

3 years ago
Did the same happened with other browsers ? like chrome or opera ?
Seems  problem of the configuration of your web server with https.
The error said that the ssl certificate are not generated correctly.

Updated

3 years ago
Component: Untriaged → Security
 User Agent:	Mozilla/5.0 (Windows NT 6.1; rv:45.0) Gecko/20100101 Firefox/45.0
 Nightly 45.0a1 Build ID: 20151202030228
 and Firefox 42.0

Do you have a public test case to reproduce this ? Is it working on other browsers? It seems more of web server configuration issue.
Flags: needinfo?(madhavigun)
Closing this as incomplete due to inactivity and lack of response from the reporter. Please feel free to reopen the bug if the issue still reproduces on a current build.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → INCOMPLETE

Updated

3 years ago
Flags: needinfo?(madhavigun)
You need to log in before you can comment on or make changes to this bug.