Thunderbird 38.3.0 is not responding after sleep-mode

RESOLVED WORKSFORME

Status

Thunderbird
Untriaged
--
critical
RESOLVED WORKSFORME
2 years ago
2 years ago

People

(Reporter: The Raven, Unassigned)

Tracking

({hang})

38 Branch
x86_64
Linux

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [regression:TB??])

(Reporter)

Description

2 years ago
User Agent: Mozilla/5.0 (X11; Ubuntu; Linux i686; rv:41.0) Gecko/20100101 Firefox/41.0
Build ID: 20151017161446

Steps to reproduce:

I think this happens mostly after sleep-mode.


Actual results:

Thunderbird hangs (it's not responding). If i open another instance it tells my that Thunderbird is already running.
System is Linux mint 17.2.
I have this issue on several computers/notebooks and it happens after the last update (from 38.2.0 to 38.3.0 i think).


Expected results:

Thunderbird should not hung.
(Reporter)

Updated

2 years ago
OS: Unspecified → Linux
Hardware: Unspecified → x86_64

Updated

2 years ago
Severity: normal → critical
Keywords: hang
Whiteboard: [regression:TB??]

Comment 1

2 years ago
Is this still failing for you with 38.3.0?
And if it is, does the beta from https://www.mozilla.org/en-US/thunderbird/channel/ do any better?
  (the beta will provide a different version of calendar)
Flags: needinfo?(originalraven)
(Reporter)

Comment 2

2 years ago
Ähm, it is a little bit strange...
I had this problem on different clients. But after reporting this bug it never happens again!
Don't know why. :-S
I like to test it a few days/weeks more, but until now it seems the problem is solved.
Flags: needinfo?(originalraven)

Comment 3

2 years ago
Please reopen the bug if you see a change.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.