Profile reset removes GMP plug-ins but doesn't redownload them

RESOLVED WORKSFORME

Status

()

Core
Audio/Video: GMP
P2
normal
Rank:
25
RESOLVED WORKSFORME
2 years ago
2 years ago

People

(Reporter: kentuckyfriedtakahe, Unassigned)

Tracking

(Blocks: 2 bugs)

Firefox Tracking Flags

(Not tracked)

Details

Steps to reproduce:

* Navigate to about:support
* Click on Refresh Nightly
* Navigate to about:addons
* Click on plug-ins

Expected results:

Adobe Primetime and OpenH264 should redownload

Actual results:

Adobe Primetime and OpenH264 do not download
Flags: needinfo?(cpearce)
Component: Audio/Video: MediaStreamGraph → Audio/Video: GMP

Updated

2 years ago
Rank: 25
Priority: -- → P2
(In reply to Anthony Jones (:kentuckyfriedtakahe, :k17e) from comment #0)
> Steps to reproduce:
> 
> * Navigate to about:support
> * Click on Refresh Nightly
> * Navigate to about:addons
> * Click on plug-ins
> 
> Expected results:
> 
> Adobe Primetime and OpenH264 should redownload
> 
> Actual results:
> 
> Adobe Primetime and OpenH264 do not download

I cannot reproduce this. AFAICT, all the prefs required to cause the GMPs to re-download are being reset, and the GMPs are being re-downloaded. Closing.
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Flags: needinfo?(cpearce)
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.