[Flame] Package expects build 20150527 but device has build 20150820

RESOLVED INVALID

Status

--
major
RESOLVED INVALID
3 years ago
3 years ago

People

(Reporter: gaby2300, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
I found this bug in my Flame device using FxOS 2.5, base image 18D v4, build 20150820 and Spark.

STR

1. Set update channel to nightly-test.
2. Check for updates.
3. Notice update available notification.
4. Download,uncompress and install
5. Notice the following in the display:
Package expects build fingerprint of qcom/flame/flame:4.4.2/KOT49H/eng.cltbld20105227.043015:userdebug/test-keys; this device has qcom/flame/flame:4.4.2/KOT49H/eng.firefox.20150820.040959:userdebug/test-keys

E:Error in /storage/sdcard0/updates/fota/update.zip(Status 7)
Installation aborted

I don't have this issue in my non spark Flame, so I suppose it may an incompatibility with Spark.
(Reporter)

Updated

3 years ago
Flags: needinfo?(mozillamarcia.knous)
(Reporter)

Updated

3 years ago
Severity: normal → major
(Reporter)

Updated

3 years ago
Flags: needinfo?(nhirata.bugzilla)
This isn't a bug.  You have to be on this build ( Base image v18D_nightly_v4 ) in order to receive the updates.  We don't support updating from custom builds.
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Flags: needinfo?(nhirata.bugzilla)
Resolution: --- → INVALID
Flags: needinfo?(mozillamarcia.knous)
(Reporter)

Comment 2

3 years ago
(In reply to Naoki Hirata :nhirata (please use needinfo instead of cc) from comment #1)
> This isn't a bug.  You have to be on this build ( Base image v18D_nightly_v4
> ) in order to receive the updates.  We don't support updating from custom
> builds.

I'm sorry but I am using the base image you mention but I have this issue all the same.
You need to log in before you can comment on or make changes to this bug.