Closed Bug 121760 Opened 18 years ago Closed 18 years ago

anchor link underline is assuming bolded text style

Categories

(Core :: Layout, defect, P3)

x86
Windows 2000
defect

Tracking

()

VERIFIED DUPLICATE of bug 1777

People

(Reporter: christinehoff4, Assigned: attinasi)

References

()

Details

Attachments

(1 file)

Open the above url. On the page there are major sections headed in white text
with a green background. Some of these headings have links - for example, the
first one that states 'Developers'. The code shows that this text is bolded by
the <B> element. As the text is bolded, the anchor line underneath the text is
also getting bolded. In this case, it looks bad because it's hard to tell that
it is a link since the background color and the underlined link are both white. 
I have attached a simplified testcase to demonstrate. Compare to IE which
renders the bolded text only.

This may be the same issue of bug #1777 except that this testcase uses HTML and
the other uses CSS.
Tested with 01_23_23_0.9.4ec mfcembed build on Win2000.
This definitely looks like bug 1777 to me...
Depends on: 1777

*** This bug has been marked as a duplicate of 1777 ***
Status: NEW → RESOLVED
Closed: 18 years ago
Resolution: --- → DUPLICATE
verifying dup of 1777
Status: RESOLVED → VERIFIED
Priority: -- → P3
You need to log in before you can comment on or make changes to this bug.