Scrolling looks bad on web page

RESOLVED DUPLICATE of bug 1210377

Status

()

Core
Panning and Zooming
RESOLVED DUPLICATE of bug 1210377
2 years ago
2 years ago

People

(Reporter: billm, Unassigned)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(firefox44 affected)

Details

(URL)

Visit the URL in the URL field and scroll. Scrolling of the main image seems to lag scrolling of the rest of the page, which looks pretty bad. Without APZ, scrolling looks better (although still not perfect). In Chrome there's no lag, although Chrome doesn't allow me scroll in such small increments as Firefox, so the comparison isn't quite fair. Nevertheless, Chrome looks much better.

This might be an instance of bug 1201231, although I don't know if a JS scroll handler is being used here.
No longer blocks: 1178298
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1210377
You need to log in before you can comment on or make changes to this bug.