[Marketing][screenshots][zh-TW]: FF for Android 42

RESOLVED FIXED

Status

Mozilla Localizations
zh-TW / Chinese (Traditional)
RESOLVED FIXED
3 years ago
3 years ago

People

(Reporter: CocoMo, Assigned: Tannie Low)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
Hi Peter,

Please review the screenshots: https://app.box.com/s/mnungopxcfdu7km8noxmcim48vlg5qbj/1/5087152370.  

If you have any issues, please assign the bug to Tannie.  The deadline to complete the review and sign off on them is October 30th.

Thanks,
Peiying
Hi Tannie, 

Please tweak the headlines as follows:

Add-Ons:
五花八門的附加元件
使用廣告封鎖器、密碼與下載管理員
來個人化您的網頁瀏覽器

Privacy:
更進一步的隱私保護
含追蹤保護的隱私瀏覽功能
能封鎖會追蹤您上網行為的內容


Corresponding change is committed:
https://github.com/mozilla-l10n/appstores/commit/bec4c6e337ccfffb591d4dba9faeadbcd43d414e

Thanks!
Assignee: petercpg → tlow87
(Assignee)

Comment 2

3 years ago
'Add-Ons' and 'Privacy' screen updated for review: https://app.box.com/s/adby6oave4le63vq56g1vz5xxdy6d4wv
(In reply to Tannie Low from comment #2)
> 'Add-Ons' and 'Privacy' screen updated for review:
> https://app.box.com/s/adby6oave4le63vq56g1vz5xxdy6d4wv

Nice work! We are good at this one.
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → FIXED
Reopening for update localized US screenshots
Status: RESOLVED → REOPENED
Flags: needinfo?(pmo)
Resolution: FIXED → ---
(Reporter)

Comment 5

3 years ago
@Mike, please take the product screenshots in zh-TW when you get a chance.
Flags: needinfo?(mhan)
Duplicate of this bug: 1213528
Status: REOPENED → RESOLVED
Last Resolved: 3 years ago3 years ago
Resolution: --- → FIXED
(Reporter)

Updated

3 years ago
Flags: needinfo?(pmo)
Flags: needinfo?(mhan)
You need to log in before you can comment on or make changes to this bug.