If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

[RedSquare] HomeScreen application More Apps view

RESOLVED WONTFIX

Status

Firefox OS
Gaia::Homescreen
RESOLVED WONTFIX
2 years ago
2 years ago

People

(Reporter: Maria Kolesina, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

2 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/46.0.2490.71 Safari/537.36




Expected results:

Prepare more apps for touchless navigation
(Reporter)

Updated

2 years ago
Blocks: 1210304

Comment 1

2 years ago
Created attachment 8678908 [details] [diff] [review]
0004-Bug-1217816-RedSquare-Homescreen-More-Apps-view.patch

This patch will be submitted in scope of Meta Bug 1210304 - [RedSquare] HomeScreene

Comment 2

2 years ago
The bug is resolved as WONTFIX since it was decided to stop activities for RedSquare project.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.