<select> Dropdown Missing Right Border

RESOLVED DUPLICATE of bug 429302

Status

()

RESOLVED DUPLICATE of bug 429302
3 years ago
3 years ago

People

(Reporter: f35jsf32, Unassigned)

Tracking

Trunk
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(3 attachments)

(Reporter)

Description

3 years ago
Created attachment 8678099 [details]
dropdown_bug_demonstration.html

User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/46.0.2490.80 Safari/537.36

Steps to reproduce:

Create a test HTML file with a certain markup, CSS, and font. (This file is attached to the ticket.) Note that this issue occurs under very specific circumstances, and I created a file with the minimum set of conditions required to reproduce the issue.


Actual results:

The top dropdown's right border is missing. (See screenshot "observed_behavior.png")


Expected results:

The top dropdown should have a right border. (See screenshot "expected_behavior.png")
(Reporter)

Updated

3 years ago
OS: Unspecified → Windows 7
Hardware: Unspecified → x86_64
(Reporter)

Comment 1

3 years ago
Created attachment 8678102 [details]
observed_behavior.png
(Reporter)

Comment 2

3 years ago
Created attachment 8678104 [details]
expected_behavior.png
Thank you for the bug report, this seems to be an old issue: bug 429302.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Component: Untriaged → Layout: Form Controls
Product: Firefox → Core
Resolution: --- → DUPLICATE
Duplicate of bug: 429302
You need to log in before you can comment on or make changes to this bug.