Invoking taskmanager with many windows can result in empty homescreen

RESOLVED DUPLICATE of bug 1217145

Status

Firefox OS
Gaia::System
RESOLVED DUPLICATE of bug 1217145
3 years ago
3 years ago

People

(Reporter: gwagner, Unassigned)

Tracking

unspecified
ARM
Gonk (Firefox OS)

Firefox Tracking Flags

(blocking-b2g:2.5+)

Details

(Whiteboard: [systemsfe], URL)

(Reporter)

Description

3 years ago
On current trunk with debug gecko on aries
STR:
Open many windows via browser
Long press to go to taskmanager
during transition to taskmanager press home button again

See video
(Reporter)

Updated

3 years ago
Whiteboard: [systemsfe]
(Reporter)

Updated

3 years ago
blocking-b2g: --- → 2.5+
(Reporter)

Comment 1

3 years ago
Nothing relevant in logcat
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1217145
You need to log in before you can comment on or make changes to this bug.