Closed Bug 1217893 Opened 5 years ago Closed 5 years ago

Lack of chrome.runtime.setUninstallURL. Sets the URL to be visited upon extension uninstallation. This may be used to clean up server-side data, do analytics, and implement surveys.

Categories

(WebExtensions :: Untriaged, defect)

44 Branch
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1156826

People

(Reporter: surmazter, Unassigned)

Details

User Agent: Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:41.0) Gecko/20100101 Firefox/41.0
Build ID: 20151001175629

Steps to reproduce:

used chrome.runtime.setUninstallURL in ported extension for chrome


Actual results:


Error: chrome.runtime.setUninstallURL is not a function
Thanks for reporting, I think this is tracked in bug 1156826
Status: UNCONFIRMED → RESOLVED
Closed: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1156826
Product: Toolkit → WebExtensions
You need to log in before you can comment on or make changes to this bug.